BOD Web Content and Video Playback Intermittency
Incident Report for BODi On Demand
Resolved
BOD Web has recovered from the Content and Video Playback outage and is now fully operational. We apologize for any inconvenience this may have caused.
Posted Oct 29, 2020 - 13:25 PDT
Update
BOD Web Content is intermittently loading for some users. Please refresh your browser if you are experiencing an issue. Our team is troubleshooting the issue and will have it resolved shortly.
Posted Oct 29, 2020 - 11:44 PDT
Investigating
We are currently investigating an issue wherein BOD Content and Video Playback availability is intermittent right now. More details to follow as they become available.
Posted Oct 29, 2020 - 11:27 PDT
This incident affected: Web (On Demand Streaming, Program Content).