SEV1: Bodi.com checkout page is down.

Incident Report for BODi by Beachbody

Resolved

This incident has been resolved. Bodi.com is now operational.
Posted Sep 28, 2025 - 14:37 PDT

Monitoring

The issue from our 3rd party vendor has been resolved and we are able to complete orders on bodi.com. Team will continue to monitor the site.
Posted Sep 28, 2025 - 14:02 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 28, 2025 - 13:58 PDT

Identified

Team has identified that the issue is related to a 3rd party vendor. The issue has not yet been resolved, we will continue to monitor.
Posted Sep 28, 2025 - 12:50 PDT

Investigating

We are currently experiencing issues Impacting the checkout page on bodi.com. Team is investigating.
Posted Sep 28, 2025 - 12:25 PDT
This incident affected: BODi (Web) (Checkout & Payments, Order & Subscription Management).