SEV: Bodi.com is experiencing a service interruption due to a third party vendor.

Incident Report for BODi by Beachbody

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 15:40 PDT

Monitoring

Bodi.com is back up and the team will continue to monitor.
Posted Apr 03, 2026 - 15:13 PDT

Update

We are continuing to investigate this issue.
Posted Apr 03, 2026 - 15:01 PDT

Update

We are continuing to investigate this issue.
Posted Apr 03, 2026 - 14:59 PDT

Investigating

BODi.com is down due to an outage with a third party vendor. Team is working on a fix.
Posted Apr 03, 2026 - 14:51 PDT
This incident affected: BODi (Web) (Sign-in / Authentication, Sign-up, Checkout & Payments, Order & Subscription Management, Community Feed).