BOD Login Issues
Incident Report for BODi On Demand
Resolved
After careful monitoring, Beachbody On Demand is fully operational. We apologize for any inconvenience caused by the outage.
Posted Jul 23, 2018 - 22:49 PDT
Monitoring
Our Engineers have resolved the issue and BOD login and Early Access are now accessible. We will continue to monitor this closely.
Posted Jul 23, 2018 - 20:10 PDT
Identified
BOD login and Early Access are currently down across all platforms. Our engineers are in the process of resolving the issue and will have things back up momentarily.
Posted Jul 23, 2018 - 16:31 PDT
This incident affected: Web (Registration, Login, On Demand Streaming).