SEV1 Bodi.com is experiencing a service interruption due to third party vendor

Incident Report for BODi by Beachbody

Resolved

The incident has been resolved. BODi.com is now operational.
Posted Oct 02, 2025 - 11:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 11:18 PDT

Update

Bodi.com is still experiencing a service interruption due to third party vendor elevated content API latency. We're working with the team to address.
Posted Oct 02, 2025 - 11:01 PDT

Identified

Bodi.com is experiencing a service interruption due to third party vendor elevated content API latency. We're working with the team to address.
Posted Oct 02, 2025 - 10:30 PDT

Investigating

We are currently investigating this issue.
Posted Oct 02, 2025 - 10:27 PDT
This incident affected: BODi (Web) (Checkout & Payments, Order & Subscription Management).