Sev2 - AWS Regional Outage causing issues within BODi apps.
Incident Report for BODi On Demand
Resolved
The Impact has been mitigated and services are restored.
Posted Jun 13, 2023 - 13:58 PDT
Investigating
The team is aware of a regional third party outage impacting the Bike tablet and ability to search for content on other platforms.
Posted Jun 13, 2023 - 13:37 PDT
This incident affected: MYX Bike (Registration, On Demand Streaming, BODi Live Streaming).