Sev1: BOD video playback, content rendering is intermittently failing across all clients

Incident Report for BODi by Beachbody

Resolved

BOD is fully operational across all clients. We apologize again for any inconvenience this may have caused.
Posted Nov 17, 2020 - 12:43 PST

Investigating

BOD is currently experiencing an issue impacting video playing and the displaying of content across all platforms. We apologize and hope to have this resolve shortly
Posted Nov 17, 2020 - 12:21 PST
This incident affected: BeachbodyonDemand.com (On Demand Streaming).