Sev1- Beachbody On Demand is down across all clients

Incident Report for BODi by Beachbody

Resolved

No further issues have been reported. This incident is now closed.
Posted Nov 04, 2020 - 16:01 PST

Monitoring

Beachbody on demand is fully operational across all clients. We apologize any inconvenience this may have caused and are taking measures to prevent future issues.
Posted Nov 04, 2020 - 14:54 PST

Investigating

Beachbody NOC has received a report that a Beachbody On Demand is down across all clients. The team is gathering further information on the problem and will issue an update in the next 10-15 minutes.
Posted Nov 04, 2020 - 14:53 PST
This incident affected: BeachbodyonDemand.com (Account Creation, Login).