SEV1- OIM Is Down
Incident Report for Beachbody On Demand
Resolved
BOD has recovered and is operational across all platforms. We apologize again for the issue.
Posted Aug 17, 2020 - 21:50 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 21:49 PDT
Investigating
BOD is experiencing intermittent login issues. Our engineers are investigating the issue and hope to have it resolved shortly.
Posted Aug 17, 2020 - 20:10 PDT
This incident affected: Login.