SEV1 - Login issue with multiple Beachbody Platforms
Incident Report for BODi On Demand
Resolved
All BOD functionality has been restored. We apologize for any inconvenience this may have caused and will work to prevent future occurrences of this incident.
Posted Jan 19, 2023 - 11:13 PST
Investigating
There is an ongoing issue impacting all functionality across BOD. Team is working on addressing the issue and hope to have systems recovered shortly
Posted Jan 19, 2023 - 08:43 PST
This incident affected: Web (Registration, Login, On Demand Streaming, BODi Live Streaming, BODgroups, Workout Tracking, Program Content), Mobile apps (iOS, Android) (Registration, Login, On Demand Streaming, BODi Live Streaming, BODgroups, Workout Tracking), OTT apps (Roku, FireTV, GoogleTV, AppleTV) (Registration, Login, On Demand Streaming, BODi Live Streaming), and MYX Bike (Registration, Login, On Demand Streaming, BODi Live Streaming).