BOD is Down
Incident Report for BODi On Demand
Resolved
BOD is fully operational across all clients. We apologize for any inconvenience this may have caused.
Posted Jan 07, 2021 - 13:12 PST
Investigating
BOD is experiencing intermittent login and playback issues across all clients. Team is investigating the issue and hopes to have it resolved shortly.
Posted Jan 07, 2021 - 13:01 PST
This incident affected: Web (Login, On Demand Streaming).