Intermittent BOD Login Issues
Incident Report for BODi On Demand
Resolved
No further issues has been identified with BOD login. The platform is stable and running without any issues. We apologize for any inconvenience this may have caused.
Posted Mar 02, 2020 - 22:21 PST
Monitoring
BOD login has recovered and is now operational across all platforms. We apologize for any inconvenience this may have caused.
Posted Mar 02, 2020 - 17:07 PST
Identified
We are currently experiencing issues with BOD login across all devices. Our engineers are actively working on addressing the issue.
Posted Mar 02, 2020 - 16:04 PST
This incident affected: Web (Login).