BOD Web Programs are Intermittently Failing to Load
Incident Report for BODi On Demand
Resolved
BOD Web Content and Video Playback is available again to the users. We apologize again for any inconvenience this may have caused.
Posted Dec 14, 2020 - 15:04 PST
Investigating
BOD Web programs are intermittently failing to load on programs details pages. This is also causing issues for video playback on Web. We apologize for any inconvenience and hope to have this addressed shortly.
Posted Dec 14, 2020 - 14:30 PST
This incident affected: Web (On Demand Streaming, Program Content).