Partial outage impacting order placement on BODi.com and updates made on TBB My Account page.
Incident Report for BODi by Beachbody
Resolved
The issue has been resolved. We apologize for any inconvenience this may have caused.
Posted Jul 23, 2024 - 15:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2024 - 11:02 PDT
Investigating
Our team is aware of an intermittent issue impacting order placement on BODi.com and updates on TBB My Account page. Our engineers are aggressively working to address the issue.
Posted Jul 23, 2024 - 10:55 PDT
This incident affected: BODi (Web) (Order Placement) and Team Beachbody (My Account Management).