BOD Content Intermittent Availability Issues
Incident Report for BODi On Demand
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 15:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 14:30 PDT
Investigating
We are currently investigating an issue wherein BOD Content availability is intermittent right now. More details to follow as they become available.
Posted Aug 10, 2020 - 14:11 PDT
This incident affected: Web (Program Content).