Bodi.com is experiencing errors when selecting subscription offers or adding items to the cart

Incident Report for BODi by Beachbody

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 08:51 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 07:51 PDT

Investigating

Bodi.com is experiencing errors when selecting subscription offers or adding items to the cart. Tech Team is looking into the issue. We will provide the updates as become available.
Posted Sep 04, 2025 - 07:02 PDT
This incident affected: BODi (Web) (Sign-in / Authentication, Order & Subscription Management).