BOD is Down
Incident Report for BODi On Demand
Resolved
BOD is fully operational across all clients. We apologize for any inconvenience this may have caused.
Posted Jan 04, 2021 - 15:02 PST
Investigating
BOD login and playback is down across all platforms. Our engineers are investigating the problem and hope to have it addressed shortly.
Posted Jan 04, 2021 - 14:22 PST
This incident affected: Web (Login, On Demand Streaming).