Customers Unable to Sign In on BOD

Incident Report for BODi by Beachbody

Resolved

BOD is now operational across all platforms. We apologize for any inconvenience this may have caused.
Posted Sep 28, 2022 - 14:07 PDT

Update

We are continuing to investigate this issue.
Posted Sep 28, 2022 - 10:09 PDT

Investigating

Team is troubleshooting an ongoing outage impacting all BOD platforms. We hope to have this addressed shortly.
Posted Sep 28, 2022 - 10:03 PDT
This incident affected: BeachbodyonDemand.com (Account Creation, Login, On Demand Streaming).