SEV 1 - BOD is Down
Incident Report for Beachbody On Demand
Resolved
BOD has recovered and is operational across all platforms. We apologize again for the issue.
Posted May 14, 2020 - 15:59 PDT
Identified
We are experiencing issues impacting BOD across all clients. We apologize for any inconvenience this is causing and are working to have this resolved shortly.
Posted May 14, 2020 - 15:44 PDT
This incident affected: Login and Registration.