Login issues with BODi Platforms

Incident Report for BODi by Beachbody

Resolved

We sincerely apologize for the inconvenience and are working on preventing future incidents. All services are now operational.
Posted Oct 02, 2023 - 07:24 PDT

Update

BODi is currently experiencing an intermittent issue impacting all platforms. We are working towards resolving the issue and apologize for any inconvenience.
Posted Oct 02, 2023 - 05:38 PDT

Investigating

BODi is currently experiencing an intermittent issue impacting all platforms. We are working towards resolving the issue and apologize for any inconvenience.
Posted Oct 02, 2023 - 04:46 PDT
This incident affected: BeachbodyonDemand.com (Login), BODi by Beachbody Mobile apps (iOS, Android) (Login), BODi by Beachbody OTT apps (Roku, FireTV, GoogleTV, AppleTV) (Login), and Bike (Login).