Intermittent streaming and content issues impacting BOD on all platforms
Incident Report for BODi On Demand
Resolved
All BOD platforms are now operational. We sincerely apologize for any inconvenience this may have caused.
Posted Nov 07, 2022 - 12:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 12:15 PST
Investigating
BOD is encountering intermittent issues impacting all platforms. Our team is aggressively troubleshooting the issue and hope to have it resolved shortly.
Posted Nov 07, 2022 - 12:06 PST
This incident affected: Web (On Demand Streaming, BODi Live Streaming, BODgroups, Workout Tracking, Program Content), Mobile apps (iOS, Android) (On Demand Streaming, BODi Live Streaming, BODgroups, Workout Tracking), OTT apps (Roku, FireTV, GoogleTV, AppleTV) (On Demand Streaming, BODi Live Streaming), and MYX Bike (On Demand Streaming, BODi Live Streaming).