BOD Registration is down
Incident Report for BODi On Demand
Resolved
No further issues has been identified with BOD registration. The platform is stable and running without any issues. We apologize for any inconvenience this may have caused.
Posted Nov 04, 2019 - 20:31 PST
Monitoring
BOD registration is currently operational. Our team is continuing to monitor performance. We apologize for any inconvenience this may have caused
Posted Nov 04, 2019 - 17:57 PST
Investigating
BOD registration is currently down due to a 3rd party issue. We're working on having it resolved shortly.
Posted Nov 04, 2019 - 16:57 PST
This incident affected: Web (Registration).