BOD Registration is currently down.
Incident Report for BODi On Demand
Resolved
This issue has now been resolved. BOD registration is currently operational across all platforms.
Posted Jan 06, 2020 - 11:19 PST
Monitoring
BOD registration is currently operational across all platforms. We apologize for any inconvenience this may have caused. We'll continue monitoring performance.
Posted Jan 06, 2020 - 11:17 PST
Investigating
BOD Registration is currently down. Our team is working on resolving the issue and hope to have it resolved shortly.
Posted Jan 06, 2020 - 11:07 PST
This incident affected: Web (Registration).