Ongoing outage impacting The Office

Incident Report for BODi by Beachbody

Resolved

The incident has been resolved. We apologize for the inconvenience.
Posted Aug 09, 2024 - 09:53 PDT

Update

Tech teams are still working on this issue.
Posted Aug 09, 2024 - 07:36 PDT

Update

Tech team is still working on a potential fix.
Posted Aug 09, 2024 - 05:50 PDT

Update

Tech team is still working on a potential fix.
Posted Aug 09, 2024 - 02:14 PDT

Update

Tech teams are still working on this issue.
Posted Aug 09, 2024 - 00:07 PDT

Update

Tech teams are still continuing to work on this issue.
Posted Aug 08, 2024 - 23:06 PDT

Update

The issue has been identified. Teams are doing further investigations before implementing the fix.
Posted Aug 08, 2024 - 22:02 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2024 - 21:04 PDT

Investigating

The team is aware of an issue impacting The Office Volume Reporting and is working on addressing the issue.
Posted Aug 08, 2024 - 20:56 PDT
This incident affected: The Office (Login, Success Club, Volume / Earnings).