SEV: Bodi.com is experiencing a service interruption due to a third party vendor.

Incident Report for BODi by Beachbody

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 16:23 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 15:17 PDT

Monitoring

Site has been restored. We are no longer experiencing issues with checkout. Team will continue to monitor the site.
Posted Oct 29, 2025 - 10:36 PDT

Identified

Team has identified that the issue is related to a 3rd party vendor. The issue has not yet been resolved; we will continue monitoring.
Posted Oct 29, 2025 - 10:00 PDT

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 09:12 PDT
This incident affected: BODi (Web) (Checkout & Payments).