MBF program is inaccessible from BOD iOS and Android Applications.
Incident Report for Beachbody On Demand
Resolved
MBF is accessible again to the users on both iOS and Android Applications. This incident has been resolved.
Posted Sep 01, 2020 - 16:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results. MBF is accessible again to the users on both iOS and Android Applications.
Posted Sep 01, 2020 - 16:29 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 15:56 PDT
Investigating
We are currently investigating an issue impacting MBF Program accessibility from BOD iOS and Android Applications. More details to follow as they become available.
Posted Sep 01, 2020 - 15:27 PDT
This incident affected: Program Content.